CommVault Fix #4 — Update Status «Ahead of cache»? Исправляем!

При очередном обновлении CommServe и агентов, столкнулся с ошибкой — Update Status «Ahead of cache». Окей, что это за статус? Обратимся к документации.

The service pack version installed on the client is higher than the software version available in the CommServe Update Cache directory.

Чего дальше? Проверим статус поточнее. CommServe -> Properties -> Version.

Очистим кеш полностью, он мог прилично разрастись. Tools -> Add/Remove Software -> Software Cache Configuration -> Delete Cache Contents.

После очистки мы увидим, что статус у компонентов поменялся. Теперь скачиваем обновления как обычно и проверяем.

Скачиваем хотфиксы и ставим их на CommServe, пока без обновлений MediaAgent’ов.

Если все успешно, то картина будет вот такая. Хотя, патч, вроде как, стоит HPK6, но скачался и поставился только HPK4… Окей, чиним дальше.

Качаем и ставим принудительно HPK6.

Вот теперь все хорошо 🙂

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *